myiW Current Conditions and Forecasts Community Forums Windsurfing Videos Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
Duxbury Sensor not accurate for NE

 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Windsurfing Discussion
View previous topic :: View next topic  
Author Message
grealish



Joined: 21 Feb 1992
Posts: 4

PostPosted: Sun Aug 13, 2000 9:38 pm    Post subject: Duxbury Sensor not accurate for NE Reply with quote

I was at Duxbury today sailing a 6.7 on a 100L from 1-3. I checked the iWindsurf sensor when I got home and saw it reported less than 10 during this time. There is no way that this is right. The iWindsurf local info does not mention anything about inaccuracy for NE wind, but judging by today (and apparently Saturday as well) its way low on a NE.
Back to top
View user's profile Send private message
haynese



Joined: 25 Aug 1997
Posts: 36
Location: MA

PostPosted: Mon Aug 14, 2000 2:05 pm    Post subject: RE: Duxbury Sensor not accurate for NE Reply with quote

After this weekend, I totally agree. I sailed powered 5.7 on saturday (ocean side just up the beach from Duxbury on 85L board) while the meter was reading at the lowest 4mph and the highest 17mph.

Whats up with that???
Back to top
View user's profile Send private message
bigfurryunit



Joined: 24 Jul 2000
Posts: 3

PostPosted: Tue Aug 15, 2000 11:05 am    Post subject: RE: Duxbury Sensor not accurate for NE Reply with quote

Duxbury sensor seems to get hidden by the continental shelves exascerbated molten migration and magnetic deviation by the ever present submarine and areostatic military presence. I generally carry 3 board to the launch site and rig 2 sizes over the swell hieght, depending on the directional flow of the outcroppings to the west and northeast of sundry shop! Wink
Back to top
View user's profile Send private message
haynese



Joined: 25 Aug 1997
Posts: 36
Location: MA

PostPosted: Tue Aug 15, 2000 1:57 pm    Post subject: RE: Duxbury Sensor not accurate for NE Reply with quote

Ahhh, Now I see what my problem was. Can you send me the formula for that. Email me at donkeyboy@riggingchamp.com
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Windsurfing Discussion All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group