myiW Current Conditions and Forecasts Community Forums Windsurfing Videos Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
Long delays in accessing iWindsurf?
Goto page 1, 2, 3  Next
 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Politics, Off-Topic, Opinions
View previous topic :: View next topic  
Author Message
pshaw



Joined: 24 Apr 1996
Posts: 74
Location: Mill Valley

PostPosted: Wed May 20, 2009 8:03 pm    Post subject: Long delays in accessing iWindsurf? Reply with quote

Am I the only one who is finding that it can take as long as 4-5 minutes for the iWindsurf pages to load? Also, when I try to access some local sites, I receive a message saying I have to be logged in to view those sites, even though I am already logged in. I've sent complaints to iWindsurf and get reassuring messages that the problem has been fixed, but it hasn't. I now have to have a magazine handy to while away the time while I am waiting for the display to load. It doesn't happen all of the time, just when I really need to check the wind. Anyone else experiencing this? I don't have this problem with other webpages.
Back to top
View user's profile Send private message Visit poster's website
johnl



Joined: 05 Jun 1994
Posts: 1142
Location: Hood River OR

PostPosted: Wed May 20, 2009 8:18 pm    Post subject: Reply with quote

I have had a lot of slowness in page loading, but for me it's more at work then at home (maybe somebody is trying to tell me to get back to work). Sometimes it's so slow I abort, re-open the main forum page and then it loads immediately.
Back to top
View user's profile Send private message
gregorvass



Joined: 21 Nov 1996
Posts: 1113
Location: Behind You

PostPosted: Wed May 20, 2009 8:24 pm    Post subject: Reply with quote

I have T1 connection .............Molases Fup
Back to top
View user's profile Send private message
tmmaui



Joined: 27 Jun 1994
Posts: 46
Location: CA/HI

PostPosted: Wed May 20, 2009 8:34 pm    Post subject: Reply with quote

Yep, there's something wrong. Yesterday it was very slow and when I tried to switch to another location it showed a blank graph and kept telling me I had to be a member to access the site. I then had to switch from the "interactive" graph to the other graph to get my current reading. Sure hope they fix it soon.
Back to top
View user's profile Send private message Visit poster's website
david



Joined: 19 Aug 1995
Posts: 131
Location: WeatherFlow Staff

PostPosted: Wed May 20, 2009 8:52 pm    Post subject: Reply with quote

Hi guys. We did have about two hours of intermittent slowness that resulted from a new loadbalancer installation. It was installed at 4am but a small misconfiguratin didn't show it's face till our load ramped up this afternoon. That's behind us now (and the new loadbalancer should help tons from this point on).

As for the graphs telling you that you need to be an FX member - that an unrelated issue and was fixed on Monday as far as we know. So, if you're still seeing it, please PM me with the exact URL that's giving you the error.

thanks for bearing with us as we increase capacity and squash bugs - traffic this year is bigger than we've ever seen....
Back to top
View user's profile Send private message
koogzah



Joined: 06 Jul 2005
Posts: 488
Location: right here

PostPosted: Wed May 20, 2009 9:56 pm    Post subject: Reply with quote

Allow me to interpret for david: "
Yeah, so we screwed up and service was unacceptably slow for a day or two. So what? Deal with it. It's not like you have any other options, anyway."

david, please correct me if I got this wrong.
Back to top
View user's profile Send private message
tombrady3841



Joined: 12 Apr 2002
Posts: 119

PostPosted: Thu May 21, 2009 1:12 pm    Post subject: slow web site Reply with quote

for the past week looking at wind graphs and looking at forums have been painfully slow to open. as of today 5-21-09 it's still slow, it was even slow to post this!

the wireless web (WAP) has been working well

my other sites I visit have been fine
T
Back to top
View user's profile Send private message
isobars



Joined: 12 Dec 1999
Posts: 13824

PostPosted: Thu May 21, 2009 2:25 pm    Post subject: Reply with quote

tombrady3841 wrote:
for the past week looking at wind graphs and looking at forums have been painfully slow to open. as of today 5-21-09 it's still slow, it was even slow to post this!

the wireless web (WAP) has been working well

my other sites I visit have been fine
T


Ditto!
It ain't fixed, David.
I'm a lot more interested in a website that functions smoothly and promptly than one trying to upgrade fancy features.

Mike \m/
Back to top
View user's profile Send private message
boggsman1



Joined: 24 Jun 2002
Posts: 3480
Location: at a computer

PostPosted: Thu May 21, 2009 2:31 pm    Post subject: Reply with quote

clearly iWindsurf is not upgrading, adjusting to suit the traffic. Penny pinching in the great recession is even affecting iWIndsurf.
Boggsman
Back to top
View user's profile Send private message
boggsman1



Joined: 24 Jun 2002
Posts: 3480
Location: at a computer

PostPosted: Thu May 21, 2009 2:37 pm    Post subject: Reply with quote

clearly iWindsurf is not upgrading, adjusting to suit the traffic. Penny pinching in the great recession is even affecting iWIndsurf.
Boggsman
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Politics, Off-Topic, Opinions All times are GMT - 5 Hours
Goto page 1, 2, 3  Next
Page 1 of 3

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group