myiW Current Conditions and Forecasts Community Forums Windsurfing Videos Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
Problems accessing iWindsurf via Blackberry

 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Industry News & Promotions
View previous topic :: View next topic  
Author Message
koogzah



Joined: 06 Jul 2005
Posts: 486
Location: right here

PostPosted: Sat Apr 11, 2009 4:16 pm    Post subject: Problems accessing iWindsurf via Blackberry Reply with quote

I have not been able to view iwindsurf on my BB the last day or so. I'm getting "problems rendering page" errors. Also seems to think I'm logged in on my BB even though the pages don't load, as I'm getting duplicate session errors when I try again on my laptop. No changes to my BB browser or service.

Anyone else having issues? This is painful.
Back to top
View user's profile Send private message
jsampiero



Joined: 20 Jun 2006
Posts: 676

PostPosted: Sat Apr 11, 2009 4:58 pm    Post subject: Reply with quote

These page loading errors occasionally a few weeks ago. Was fine after I took my battery out and reset blackberry....
Back to top
View user's profile Send private message
koogzah



Joined: 06 Jul 2005
Posts: 486
Location: right here

PostPosted: Sat Apr 11, 2009 5:40 pm    Post subject: Reply with quote

Thanks - I'll give that a try.
Back to top
View user's profile Send private message
Jrobb



Joined: 20 Aug 2005
Posts: 212

PostPosted: Sun Apr 12, 2009 3:21 am    Post subject: Reply with quote

Are you talking about the wap site or iwindsurf.com via blackberry. I've had no problems with the wap.iwindsurf.com I use the wap since it's faster and all I need is wind speed.

J
Back to top
View user's profile Send private message
koogzah



Joined: 06 Jul 2005
Posts: 486
Location: right here

PostPosted: Sun Apr 12, 2009 10:32 am    Post subject: Reply with quote

for future reference, reset worked. thanks jsampiero!
Back to top
View user's profile Send private message
koogzah



Joined: 06 Jul 2005
Posts: 486
Location: right here

PostPosted: Sun Apr 12, 2009 10:40 am    Post subject: Reply with quote

Jrobb wrote:
Are you talking about the wap site or iwindsurf.com via blackberry. I've had no problems with the wap.iwindsurf.com I use the wap since it's faster and all I need is wind speed.

J


web. it's plenty fast and is a lot cheaper.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Industry News & Promotions All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group