myiW Current Conditions and Forecasts Community Forums Windsurfing Videos Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
New posting problem: "Could not insert new word"
Goto page 1, 2  Next
 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Industry News & Promotions
View previous topic :: View next topic  
Author Message
isobars



Joined: 12 Dec 1999
Posts: 14003

PostPosted: Thu Apr 02, 2009 4:48 pm    Post subject: New posting problem: "Could not insert new word" Reply with quote

Am I the only one getting these error messages blocking posts:
"Could not insert new word" and
"Error in posting"?

If you're hitting the same barrier, let us know and e-mail iW support.

Thanks.

Mike \m/
SONUVAGUN: this one worked.
Now about those other 50 tries ...
Back to top
View user's profile Send private message
wooot



Joined: 05 Oct 2002
Posts: 199

PostPosted: Thu Apr 02, 2009 8:19 pm    Post subject: Reply with quote

Had that happen to me before also...

But in your case, it might just might be that they are YOUR words, Mike Razz
Back to top
View user's profile Send private message
isobars



Joined: 12 Dec 1999
Posts: 14003

PostPosted: Thu Apr 02, 2009 8:40 pm    Post subject: Reply with quote

But this is about WINDSURFING.

Mike \m/
A couple more degrees water temp and I'm there. DANG but it's been windy this spring.

Crap ... I can often post a couple of lines, but not a paragraph.
Back to top
View user's profile Send private message
wooot



Joined: 05 Oct 2002
Posts: 199

PostPosted: Thu Apr 02, 2009 8:45 pm    Post subject: Reply with quote

Yes it has.. But Friggin cold! Most days lower 50's and CLOUDY.... you might still need booties at 46 F water temp in this stuff Mike. Water at 44 sorta feels like sufuric acid on Da' hands still, with this air temp.
Back to top
View user's profile Send private message
andymc4610



Joined: 19 May 2000
Posts: 678

PostPosted: Thu Apr 02, 2009 9:42 pm    Post subject: Reply with quote

supposed to be east winds on sunday and Monday with air temps 70-75.
Back to top
View user's profile Send private message
Wind-NC-Hatteras



Joined: 28 Jun 2008
Posts: 777
Location: Cape Hatteras, NC

PostPosted: Fri Apr 03, 2009 7:33 am    Post subject: Reply with quote

I don't have the posting problem, but hey, I use a mac.....

You guys are just $60 away from sailing bliss!! Get yourself a pair of Dakine Cold Water Mitts, and some boots, and hit the danged water already!! You won't even know you're wearing the darned things, except your hands and toes will be warm, not cold...... Rolling Eyes
Back to top
View user's profile Send private message Visit poster's website
isobars



Joined: 12 Dec 1999
Posts: 14003

PostPosted: Fri Apr 03, 2009 7:37 am    Post subject: Reply with quote

I've tried posting well over a hundred times the last 3 days on Mac and PC. 6-8 worked, all under 3-4 lines.

I don't do gloves or booties. I've owned scores of both; not worth it to me. Been blowing out east for weeks.

Mike \m/
Back to top
View user's profile Send private message
cgoudie1



Joined: 10 Apr 2006
Posts: 1223
Location: Killer Sturgeon Cove

PostPosted: Fri Apr 03, 2009 11:13 am    Post subject: Reply with quote

Hmmmm, I don't have this issue, and I'm on a PC with XP(32).
A strange discrimination it is,.................for you ;*)

-Craig

isobars wrote:
I've tried posting well over a hundred times the last 3 days on Mac and PC. 6-8 worked, all under 3-4 lines.

I don't do gloves or booties. I've owned scores of both; not worth it to me. Been blowing out east for weeks.

Mike \m/
Back to top
View user's profile Send private message Visit poster's website
isobars



Joined: 12 Dec 1999
Posts: 14003

PostPosted: Fri Apr 03, 2009 11:59 am    Post subject: Reply with quote

cgoudie1 wrote:
Hmmmm, I don't have this issue, and I'm on a PC with XP(32).
A strange discrimination it is,.................for you ;*)

-Craig

isobars wrote:
I've tried posting well over a hundred times the last 3 days on Mac and PC. 6-8 worked, all under 3-4 lines.


At 9:45 AM PDT, they fixed the problem, so ... STAND BACK! Wink

Mike \m/
Back to top
View user's profile Send private message
robert
Site Admin


Joined: 15 Mar 2004
Posts: 16
Location: New Smyrna Beach, FL

PostPosted: Fri Apr 03, 2009 12:19 pm    Post subject: Reply with quote

Should be fixed now.

The problem was caused by a long word in one of the posts. Specifically cutbackonjustalittlepieceoftherailwithnofininthewater, which was longer than the 50 character limit set in the search table in the database. I increased the limit to solve the problem.

_________________
Rob Derr
Weatherflow, Inc.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Industry News & Promotions All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group