myiW Current Conditions and Forecasts Community Forums Windsurfing Videos Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
Iwindsurf website having problems
Goto page Previous  1, 2, 3, 4, 5  Next
 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Politics, Off-Topic, Opinions
View previous topic :: View next topic  
Author Message
Epenrose



Joined: 05 Nov 1997
Posts: 398

PostPosted: Tue Mar 24, 2009 9:53 am    Post subject: Reply with quote

Working around the clock for six months, wow, we should be getting forecasts from the moon surface soon.

There is no excuse for this lousy service.
Back to top
View user's profile Send private message
isobars



Joined: 12 Dec 1999
Posts: 14146

PostPosted: Tue Mar 24, 2009 10:07 am    Post subject: Reply with quote

windsrf wrote:
guess Mike was wrong in this case that you weren't paying attention.


That ... or those of us who filed complaints through proper channels alerted them to the problems, or they were self-evident, or iW insiders George and George keep them informed. Does it sound like Jim and David have time to read all this crap in the forums? Heck, right at the bottom of the Forum Index page it says it all:
"The Forums on iWindsurf.com are not support forums.
Please direct questions and concerns related to customer support to the
Support / Contact Us area of our website."

Mike
Back to top
View user's profile Send private message
SWE106



Joined: 14 Feb 2005
Posts: 263
Location: San Mateo

PostPosted: Tue Mar 24, 2009 10:38 am    Post subject: Reply with quote

david wrote:
Hi folks.

No hardware or sysadmin has been outsourced! ....

Thanks for bearing with us. And yes, if anyone has specific advice, please PM me.

David


Thanks for the thorough and prompt response! However, what's wrong with the wap.iwindsurf.com service? If I wanna connect through my bookmarked "mywind" link on my blckbrry, i am redirected to cozyboots.com... if i type in wap.iwindsurf.com i get an error message: HTTP Error 404: Not Found. It worked intermittently on Sunday, but not on Monday... aaaarggghhhhh
Back to top
View user's profile Send private message
faradroka1



Joined: 14 May 2001
Posts: 216
Location: East Bay

PostPosted: Tue Mar 24, 2009 1:07 pm    Post subject: Reply with quote

it looks like iwindsurf is on same class c as cozyboots. (THIS IS A BIG CLUE GUYS) [that's me yelling over the complaining windsurfers]
i got cozyboots yesterday as well when I went to my wap page from the phone.

[trieb@localhost ~]$ nslookup cozyboots.com
Non-authoritative answer:
Name: cozyboots.com
Address: 38.101.125.187

[trieb@localhost ~]$ nslookup wap.iwindsurf.com
Non-authoritative answer:
Name: wap.iwindsurf.com
Address: 38.101.125.175

traceroute for both cozyboots and iwindsurf goes through a lot of cogent.com servers, so maybe they are the issue. Maybe your hosting company is doing full backup on Sunday night, maybe a level 1 tech is updating zone files by hand, maybe maybe maybe, but its probably not your code. This feels like a network, name mapping issue. Check dns files up the line and ttls.
Back to top
View user's profile Send private message Visit poster's website
windsrf



Joined: 01 May 1998
Posts: 179

PostPosted: Tue Mar 24, 2009 1:14 pm    Post subject: Reply with quote

Damn Dave - you really speak CS/IT lingo!
Back to top
View user's profile Send private message
royce



Joined: 23 Sep 1997
Posts: 27

PostPosted: Tue Mar 24, 2009 1:28 pm    Post subject: I thought it might been me Reply with quote

I made a request for the time of forecasting to begin and I thought for making that request here in this forum that I was put on the slow machines. I am glad to hear the this is not the case but I also am fustrated with the services. :cry
Back to top
View user's profile Send private message
madmanex



Joined: 07 Apr 2000
Posts: 17

PostPosted: Tue Mar 24, 2009 3:26 pm    Post subject: Reply with quote

royce, did you notice how iwindsurf changed the "live" forecasting schedule from the previous "March to October" to the now "April to October" sometime in mid-March? I guess they haven't been working around the clock just on server issues, but also on reducing our services. Smile
Back to top
View user's profile Send private message
MOTOP



Joined: 23 Oct 2006
Posts: 84

PostPosted: Wed Mar 25, 2009 12:19 am    Post subject: Reply with quote

david wrote:

1. Doubling our web server capacity.
2. Increasing our bandwidth by 5x.
3. Replacing our load balancer, which is having problems we cannot explain.
4. Upgrading our fileservers with bigger, stronger, faster ones.
5. Removing all "beta" code and any other code added in the last six months that has not been thoroughly tested.
6. Adding more layers of instrumentation and monitoring to all systems.
Thanks for bearing with us. And yes, if anyone has specific advice, please PM me.
David


You tell us where you need help. I do that kind of stuff all day long for a major online company and will be willing to donate time.
Few questions:
1. What are you doubling it from? What is your web tier architecture and spec ?

2. Doesn't look like you have a bandwidth issue. Otherwise we'd be seeing dropped packets. This is corraborated by netcraft uptime report
http://uptime.netcraft.com/up/graph?site=www.iwindsurf.com
But hey, more is better.

3. Which LB are you runnig, which os version, what problems?

4. What is your current fileserver architechture, where is the bottleneck?

5. That WOULD help.

6. What do you need help getting your eyes on?

Based on the errors seen, it looks like you have some scalability pains on the DB tier. Feel free to reply via PM.
Back to top
View user's profile Send private message
windfind



Joined: 18 Mar 1997
Posts: 792

PostPosted: Wed Mar 25, 2009 10:16 am    Post subject: faradroka1 & MOTOP: offers to help Reply with quote

Thanks guys for the offers for IT help. I forwarded your ideas and offers to the weatherflow.com IT staff in Florida. I was on a conference call with the FL office this morning. They seem to have adequate staff. The problem is that the bug is intermittent and most of the time everything works fine. Now they have narrowed down the time the bug is mostly likely to appear to mid morning Sunday. So I would expect a fix soon.

Like Isobars said, our weatherflow IT staff can not monitor the iwindsurf.com and ikitesurf.com forums for all the regions of the USA. So if you would mail me when the web site crawls I will IM them so they can focus on trouble shooting at the right time.

Also, the Bay Area forecasts will finally begin this Friday.

Mike Godsey
mike@iwindsurf.com
Back to top
View user's profile Send private message
dizzy



Joined: 02 May 1998
Posts: 6

PostPosted: Thu May 28, 2009 12:24 am    Post subject: Reply with quote

damn . Its almost imposible to get on the website forum to bitch about how bad the website is.. the tech must be out sailing
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Politics, Off-Topic, Opinions All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4, 5  Next
Page 3 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group