myiW Current Conditions and Forecasts Community Forums Windsurfing Videos Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
Point Isabel cable cut?
Goto page Previous  1, 2, 3, 4
 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico
View previous topic :: View next topic  
Author Message
windoggie



Joined: 22 Feb 2002
Posts: 2369

PostPosted: Sat Jun 30, 2007 1:35 am    Post subject: Reply with quote

I guess we're not alone with our sensor problems...WE'VE LOST AUSTIN!

http://forums.iwindsurf.com/viewtopic.php?t=12684

Shocked
Back to top
View user's profile Send private message
windsrf



Joined: 01 May 1998
Posts: 177

PostPosted: Sun Jul 08, 2007 12:53 pm    Post subject: Reply with quote

Took Godsey's advice re using Pt. Potrero sensor as Isabel substitute yesterday. PP was reading 23 from south and tide was high. Had blast sailing behind the jetty west of Brooks Is, especially in wake of large barge - like sailing in whipped cream. Bit OP'd on 6.6/105L, but manageable given the flat water.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico All times are GMT - 5 Hours
Goto page Previous  1, 2, 3, 4
Page 4 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group