myiW Current Conditions and Forecasts Community Forums Windsurfing Videos Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
I am getting this error under dynamic graphs
Goto page Previous  1, 2
 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico
View previous topic :: View next topic  
Author Message
isobars



Joined: 12 Dec 1999
Posts: 14444

PostPosted: Mon Aug 04, 2014 7:47 pm    Post subject: Reply with quote

Then it's not working. I've sent comments on the destruction (fire) and replacement of the Gorge/Arlington sensor 4 or 5 times with zero reaction from the system.

Nope ... 6 tries now. NADA. Not a blink.

Tried 7, via a different path (the website bug option). Nothing. Not a flicker.
Back to top
View user's profile Send private message
geohaye



Joined: 03 Apr 2000
Posts: 1365

PostPosted: Mon Aug 04, 2014 8:52 pm    Post subject: Reply with quote

I will report that that tool is not working for you, Mike. There's always an incompatibility lurking around every corner.

Instead, you can just use old fashioned email to report issues:
support (AT) iwindsurf.com
Back to top
View user's profile Send private message Visit poster's website
ctuna



Joined: 27 Jun 1995
Posts: 529
Location: Santa Cruz Ca

PostPosted: Mon Aug 04, 2014 9:36 pm    Post subject: How do you even get to the support link from iwindsurf.com Reply with quote

How do you even get to the support link from iwindsurf.com
Back to top
View user's profile Send private message
geohaye



Joined: 03 Apr 2000
Posts: 1365

PostPosted: Tue Aug 05, 2014 11:03 am    Post subject: Re: How do you even get to the support link from iwindsurf.com Reply with quote

ctuna wrote:
How do you even get to the support link from iwindsurf.com


Click the "Support" link near the bottom of the page.
Back to top
View user's profile Send private message Visit poster's website
isobars



Joined: 12 Dec 1999
Posts: 14444

PostPosted: Tue Aug 05, 2014 12:50 pm    Post subject: Reply with quote

geohaye wrote:
I will report that that tool is not working for you, Mike.

Instead, you can just use old fashioned email to report issues:
support (AT) iwindsurf.com

Thanks. That worked.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group