myiW Current Conditions and Forecasts Community Forums Windsurfing Videos Buy and Sell Services
 
Hi guest · myAccount · Log in
 SearchSearch   ProfileProfile   Log in to check your private messagesLog in to check your private messages   RegisterRegister 
Berkeley Sensor Readout?
Goto page 1, 2  Next
 
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico
View previous topic :: View next topic  
Author Message
windsrf



Joined: 01 May 1998
Posts: 176

PostPosted: Tue Apr 16, 2013 9:01 pm    Post subject: Berkeley Sensor Readout? Reply with quote

The Berkeley/His Lords sensor seemed to be malfunctioning for awhile today (4/16) and now is exhibiting the readout others have complained about - too much data/noise to be helpful.

Is the sensor actually out of whack (perhaps due to yesterday's epic winds), or has some less-than-desirable software upgrade occurred, or.....?

Thanks, David
Back to top
View user's profile Send private message
windsrf



Joined: 01 May 1998
Posts: 176

PostPosted: Wed Apr 17, 2013 8:47 am    Post subject: Reply with quote

Apparently a new sensor was being installed yesterday according to on-site report - or at least repair work being done.

Still, the new data presentation sucks and it appears that the wind direction is restricted to due-North.

How about an update on fixing the data-logging process/software so that it displays only 5-10 min averages?

David
Back to top
View user's profile Send private message
windoggie



Joined: 22 Feb 2002
Posts: 2363

PostPosted: Tue Apr 23, 2013 7:23 pm    Post subject: Reply with quote

Are we going to get our old style Berkeley chart back, or is this nervous looking one it?
_________________
/w\
Back to top
View user's profile Send private message
windsrf



Joined: 01 May 1998
Posts: 176

PostPosted: Tue Apr 23, 2013 8:11 pm    Post subject: Reply with quote

Sorry, I changed the title so please see this thread:

http://www.iwindsurf.com/forums/viewtopic.php?t=26204

Sounds like maybe by next week, fingers are crossed....

David
Back to top
View user's profile Send private message
Rube



Joined: 21 Jun 2000
Posts: 78

PostPosted: Sat May 04, 2013 3:54 pm    Post subject: Reply with quote

Well now it's completely non-functional. I'd settle for any data at this point. IW can you post a status update for repair please?
Back to top
View user's profile Send private message
pierre



Joined: 26 Mar 1996
Posts: 4

PostPosted: Sat May 04, 2013 7:27 pm    Post subject: Reply with quote

And while we are at it, could something be done about upgrading the pitiful 3rd av. sensor? It is consistently 37 minutes late in wind postings. Or do we have to subscribe to some kind of gold membership to get the un-delayed readings? Wink
Back to top
View user's profile Send private message
windsrf



Joined: 01 May 1998
Posts: 176

PostPosted: Wed May 08, 2013 11:50 am    Post subject: Reply with quote

Ben,

Thanks for software adjustment on Berkeley sensor graphics. Good compromise with individual data points just far enough apart to be readable, vs. the former chaotic display - thus yielding new data vs. old need to wait 15-18 min for updates.

I also note that other sites (Cabrillo/Maui/TI) have received the same adjustment.

Only issue remaining is why does the Berkeley sensor lull/green reading drop to zero regularly? Those other revised locations are not experiencing that problem for example. Not major issue, but correction would be appreciated.

Thanks again, David
Back to top
View user's profile Send private message
windsrf



Joined: 01 May 1998
Posts: 176

PostPosted: Thu May 09, 2013 1:34 pm    Post subject: Reply with quote

Just to close the loop....
xxxxxxxxxxx

windfind

Joined: 18 Mar 1997
Posts: 534

PostPosted: Thu May 09, 2013 1:15 pm Post subject: Reply with quote
Hi Gang,

I just talked to Stuart and the install crew. He says:

"When I'm down there next week, Berkeley will get a new tray that eliminates the problem you're seeing.

It will also get a new vane, we had some unexpected wiring issues during the install."

Mike Godsey
iwindsurf.com
Back to top
View user's profile Send private message
zirtaeb



Joined: 03 Jul 2009
Posts: 2315

PostPosted: Thu May 09, 2013 2:34 pm    Post subject: Reply with quote

It' fine as is now.
Watched Berkeley from 2-6, sailed it from 6-7.
Totally accurate and jives with what the sailors were using. Not too high now, almost correct except for wind direction....don't change it, you will screw it up.
If anything, the readings on WSW are a little low now. At 6, I went out on a 5.8 4 cam race slalom sail when gusts were "27". Pretty steady OP the whole first 1/2 hour, didn't see much 24, because I can handle that usually with a sub 6 meter sail.
Don't change it! So what if the low reads zero every 15 minutes, just ignore the stupidity.
Back to top
View user's profile Send private message
windfind



Joined: 18 Mar 1997
Posts: 760

PostPosted: Thu May 09, 2013 3:10 pm    Post subject: Reply with quote

zirtaeb,

The only thing that would be changed is the electronics issue that causes the spurious low readings. There is also an issue with the vane which will not impact the speed readings.

Mike Godsey
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    iWindsurf Community Forum Index -> Southwest USA, Hawaii, Mexico All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

myiW | Weather | Community | Membership | Support | Log in
like us on facebook
© Copyright 1999-2007 WeatherFlow, Inc Contact Us Ad Marketplace

Powered by phpBB © 2001, 2005 phpBB Group